Guide :Optics : LX200GPS Telescope

Meade LX200 10" - RA Gears slip when mounted on wedge (Milburn)

I have been using my LX200 10" for several years in Alt/Az position and have had many pleasurable viewing secessions and mediocre imaging secessions. I decided to build a concrete pier mount and Milburn wedge setup to advance my photo experience. I mounted my scope on the wedge and began my alignment process. As soon as the scope started slewing (btw the ra and dec directions are reversed so I had to stop the slewing) and then started slipping. The worm gear must have partially disengaged under the weight of the scope. the only accessories mounted to the scope were my 10x50 viewfinder and

Research, Knowledge and Information :


12 Lx200 Home Made Wedge - homesbve.yearbookhigh.com


12 lx200 home made wedge. ... wedge >>> home made lx200 wedge. Meade LX200 10" - RA Gears slip when ... Telescope Meade LX200 10" - RA Gears slip when mounted on wedge.
Read More At : homesbve.yearbookhigh.com...

Customer Support - LX200 Series - Meade 4M Community


... , I have a permanently equatorially mounted 16" LX200-ACF that ... Meade's Customer Support and "no replacement ... Meade 4 speed micro focuser Milburn Wedge
Read More At : meade4m.com...

Wedge & Tripod Mods, Specs, & Designs -- MAPUG-Astronomy.net


... owners of a wedge mounted LX200 struggling with the LX ... be very tight while allowing enough slip for RA ... Wedge--Alternative to Meade & Milburn .
Read More At : www.skymtn.com...

Meade LX-50 10" - Excelsis Consulting


Meade LX-50 10" Price ($USD): 1695: ... I have since upgraded my wedge to a Milburn and now my setup is rock solid. ... 10 Mount:9 Ease of Use:10 Value:10 Weight: ...
Read More At : www.excelsis.com...

Meade LX200 EMC Telescope | eBay


Meade LX200 EMC Telescope ... Selling as I am using another larger Meade Lx200 pier mounted at ... adding a Meade wedge allows you to use the scopes built in ...

Computer Control of LX 200 - LX200 Series - Meade 4M Community


Computer Control of LX 200 - posted in LX200 Series: ... Meade 4 speed micro focuser Milburn Wedge ... I have tried to enter Declination and RA values then perform a
Read More At : meade4m.com...

LX200 never ceases to amaze me! - Page 2 - Meade Computerized ...


... LX200 never ceases to amaze me! - posted in Meade ... and diamond-honed gear teeth versus a mount that has 5 ... a 10"LX200R on a Milburn wedge and with ...
Read More At : www.cloudynights.com...

Suggested Questions And Answer :


Meade LX200 10" - RA Gears slip when mounted on wedge (Milburn)


The problem is the addition of the 80mm telescope to the assembly. The telescope is now out of balance, and places extra weight off-center as the position chages. Too great an off-balance will cause the main gears to 'jump' the worm teeth. The solution is to restore balance by adding counter weights as needed. Loosten the axis locks (carefully) and see which direction it wants to move. To balance my LX, I used a small bag with lead buckshot to determine how much weight was needed and where to achieve balance. Then I added fixed weights to the mount. Once this is done, the scope should track correctly.scopestuff.com has balance kits at reasonable prices.
Read More At : LX200GPS Telescope...

Problem with lx200gps meade telescope


It might be a voltage or electrical current problem. Make sure your DC power supply is between 12 and 14 volts. Make sure all electrical connections are tight. Where the power cord plugs into the connection panel, make sure the center pin on the panel fits tightly into the plug. It is a Radio Shack type "N" plug. If tou still have a problem, remove the bottom plate from the scope base and make sure all the connectors are properly seated on the circuit board. Check the connector on the end where the black and red wires are. That is a main power connector and if it is too loose it will not conduct enough current. There can be enough voltage drop that the drive motors won't operate, or they will and the scope will slew uncontrollaby. Be careful handling the wires so that you don't damage them. Good luck, Dave
Read More At : LX200GPS Telescope...

My New 12? Meade LX200 ACF GPS telescope does not have the two screw?s in the front and the rear of the top of the main optical tube for mounting a dovetail plate to the top center or does it have screws on the right side for mounting the finder scope on ether side like my 10? and 8? scopes had. There is only one screw in the front and back located in the optical tube not the soiled black main back or the soiled black corrector plate ring in the front. Is this the way they are making them now or is this a manufacture mistake, because if this is so you will not even be able to mount Meade?s dovetail mounting plate for all the mounting plates I have researched all have to have two screws that go all the way through the plate and the curved mounting blocks ion to the scopes front and back. If you know anything about this I would like to know because Meade does not even know the anser. Thanks, Laurence


You may need to mount just a rail like this one:http://www.scopestuff.com/ss_mrail.htmYou can call Meade directly and ask:http://www.meade.com/support/index.html
Read More At : LX200GPS Telescope...

I have an LX200 10" with apparent drive issues. Vertical drive speed seems locked on maximum speed. When auto align is selected the scope moves in all the right directions but vertical moves are at top speed. When alignment stars are selected, it moves normally in Horizontal mode, but points straight up (rapidly) in the vertical mode. This requires shut off to keep from damaging the drive gears. Manual alignment is nearly impossible due to the high speed of the scope in vertical mode when using the handbox. Any ideas?


You might want to start saving money to buy another or leave it alone.
Read More At : 10" LX200GPS Schmidt-Cassegrain Telescopes with Smart Mount......

I just purchased a used Meade LX200 10" scope by mail. When I opened the box I found that the battery compartments AND the sheathing on the inside of both arms are missing. Have I been ripped off?


I assume you mean by sheathing the cabling to the RA and DEC motors and by battery compartment the control panel. If the seller stated that the scope was working, indeed you got ripped off. If by ratings you mean ebay I would contact them about a return and refund. If you got a great price, all is not lost since there is an upgrade to an autostar which will get you back in working order (but you need the RA and DEC motors). Autostar upgrade is about $ 520 but you will still need a 12V power supply. George Dudash 760 383 2741 sells these kits and can probably get the other parts you need to get going. I'm guessing this may cost around $ 800 total from what you say. If you paid more than $ 1000 for that scope I'm afraid you were ripped.
Read More At : 10" LX200GPS Schmidt-Cassegrain Telescopes with Smart Mount......

How to realign a permanent base for a 16'' Meade LX200 Telescope


You will not need the GPS to work once you are polar aligned, especially if you use the PARK feature before you turn it off.If the base can be rotated to within 1 or 2 degrees of true North you can use the RA adjustments on the wedge to compensate for the error. Is this a commercial wedge or one that someone welded together from steel? If it is commercial it should have RA adjustments. BUT, you will still need to get near true North or you will not have enough adjustment to correct the final few degrees of error. If you can point the scope at Polaris you will be within "range" of the possible wedge adjustment.This may help you:http://www.tucsonastronomy.org/pier.htm see step #2http://www.ccastronomy.org/photos_home_observatories_reil.htm see #8http://www.pier-tech.com/telescope_pier_installation.htmHope this helps you.
Read More At : LX200GPS Telescope...

Dew and dust inside the scope how to clean - Meade 10" LX200GPS Schmidt-Cassegrain Telescopes with Smart Mount w/FREE UPS


You may have to call the manufacturer and request a new gasket.
Read More At : 10" LX200GPS Schmidt-Cassegrain Telescopes with Smart Mount......

Problems with my LX200 Classic version


C1 and C2 are on the input of a voltage regulator. The fact that they burn, could mean that their voltage rating has been exceeded (check the voltage across them), or that age has caused their failure. The classic uses about 18 volts into the power panel - see that it is not higher than that. The handpad would not be a cause for this to happen as it is not the source of the power. Replace the caps with similar ones, but with higher voltage rating - 50v is fine. But check your power supply first!
Read More At : LX200GPS 10 in. Telescope...

Problems with my LX200 Classic


Same Here
Read More At : LX200GPS Telescope...

Meade LX200 drive system keeps spinning


The older Lx200's go into tracking mode when turned on if they are not recieving a signal from the handbox. It does this on purpose so you can use the telescope without the handbox and still track sky objects. If it is still doing this with the handbox plugged in then you have a bad chip in the electronics and Meade is notorious for not having parts for their older telescopes. Don't send it in to them to repair. It will cost you a fortune to mail back and forth and they still can't repair most electronic problems with their older scopes(from my personal experience).
Read More At : LX200GPS Telescope...

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.
next Question || Previos Question
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.opticinfobase.org || Terms of Use || Contact || Privacy Policy
Load time: 0.0793 seconds